Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2013-1655
Description:Puppet 2.7.x before 2.7.21 and 3.1.x before 3.1.1, when running Ruby 1.9.3 or later, allows remote attackers to execute arbitrary code via vectors related to "serialized attributes."
Test IDs: 1.3.6.1.4.1.25623.1.0.892643   1.3.6.1.4.1.25623.1.0.702643   1.3.6.1.4.1.25623.1.1.4.2013.0618.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2013-1655
BugTraq ID: 58442
http://www.securityfocus.com/bid/58442
Debian Security Information: DSA-2643 (Google Search)
http://www.debian.org/security/2013/dsa-2643
http://secunia.com/advisories/52596
SuSE Security Announcement: SUSE-SU-2013:0618 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2013-04/msg00004.html
SuSE Security Announcement: openSUSE-SU-2013:0641 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-04/msg00056.html
http://ubuntu.com/usn/usn-1759-1




© 1998-2021 E-Soft Inc. All rights reserved.