Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2014-6272
Description:Multiple integer overflows in the evbuffer API in Libevent 1.4.x before 1.4.15, 2.0.x before 2.0.22, and 2.1.x before 2.1.5-beta allow context-dependent attackers to cause a denial of service or possibly have other unspecified impact via "insanely large inputs" to the (1) evbuffer_add, (2) evbuffer_expand, or (3) bufferevent_write function, which triggers a heap-based buffer overflow or an infinite loop. NOTE: this identifier has been SPLIT per ADT3 due to different affected versions. See CVE-2015-6525 for the functions that are only affected in 2.0 and later.
Test IDs: 1.3.6.1.4.1.25623.1.0.842053   1.3.6.1.4.1.25623.1.0.703119   1.3.6.1.4.1.25623.1.0.121346   1.3.6.1.4.1.25623.1.1.2.2019.1439   1.3.6.1.4.1.25623.1.1.2.2018.1164   1.3.6.1.4.1.25623.1.1.2.2019.2515   1.3.6.1.4.1.25623.1.1.4.2014.1283.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2014-6272
Debian Security Information: DSA-3119 (Google Search)
http://www.debian.org/security/2015/dsa-3119
http://archives.seul.org/libevent/users/Jan-2015/msg00010.html
http://www.slackware.com/security/viewer.php?l=slackware-security&y=2016&m=slackware-security.366317




© 1998-2021 E-Soft Inc. All rights reserved.