Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2014-9030
Description:The do_mmu_update function in arch/x86/mm.c in Xen 3.2.x through 4.4.x does not properly manage page references, which allows remote domains to cause a denial of service by leveraging control over an HVM guest and a crafted MMU_MACHPHYS_UPDATE.
Test IDs: 1.3.6.1.4.1.25623.1.0.703140   1.3.6.1.4.1.25623.1.1.4.2014.1710.1   1.3.6.1.4.1.25623.1.1.4.2014.1732.1   1.3.6.1.4.1.25623.1.1.4.2014.1700.1   1.3.6.1.4.1.25623.1.1.4.2014.1691.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2014-9030
BugTraq ID: 71207
http://www.securityfocus.com/bid/71207
Debian Security Information: DSA-3140 (Google Search)
http://www.debian.org/security/2015/dsa-3140
https://security.gentoo.org/glsa/201504-04
http://secunia.com/advisories/62672
SuSE Security Announcement: openSUSE-SU-2015:0226 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-02/msg00005.html
SuSE Security Announcement: openSUSE-SU-2015:0256 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-02/msg00010.html
XForce ISS Database: xen-mmumachphysupdate-dos(98853)
https://exchange.xforce.ibmcloud.com/vulnerabilities/98853




© 1998-2021 E-Soft Inc. All rights reserved.