Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-2271
Description:VMX in Xen 4.6.x and earlier, when using an Intel or Cyrix CPU, allows local HVM guest users to cause a denial of service (guest crash) via vectors related to a non-canonical RIP.
Test IDs: 1.3.6.1.4.1.25623.1.1.4.2016.1445.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-2271
Debian Security Information: DSA-3519 (Google Search)
http://www.debian.org/security/2016/dsa-3519
http://lists.fedoraproject.org/pipermail/package-announce/2016-February/177990.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-March/178518.html
https://security.gentoo.org/glsa/201604-03
http://www.securitytracker.com/id/1035043




© 1998-2022 E-Soft Inc. All rights reserved.