Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-5262
Description:Mozilla Firefox before 48.0 and Firefox ESR 45.x before 45.3 process JavaScript event-handler attributes of a MARQUEE element within a sandboxed IFRAME element that lacks the sandbox="allow-scripts" attribute value, which makes it easier for remote attackers to conduct cross-site scripting (XSS) attacks via a crafted web site.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-5262
BugTraq ID: 92258
http://www.securityfocus.com/bid/92258
Debian Security Information: DSA-3640 (Google Search)
http://www.debian.org/security/2016/dsa-3640
https://security.gentoo.org/glsa/201701-15
RedHat Security Advisories: RHSA-2016:1551
http://rhn.redhat.com/errata/RHSA-2016-1551.html
http://www.securitytracker.com/id/1036508
SuSE Security Announcement: openSUSE-SU-2016:1964 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-08/msg00004.html
SuSE Security Announcement: openSUSE-SU-2016:2026 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-08/msg00029.html
http://www.ubuntu.com/usn/USN-3044-1




© 1998-2021 E-Soft Inc. All rights reserved.