Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-7421
Description:The pvscsi_ring_pop_req_descr function in hw/scsi/vmw_pvscsi.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (infinite loop and QEMU process crash) by leveraging failure to limit process IO loop to the ring size.
Test IDs: 1.3.6.1.4.1.25623.1.0.891599  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-7421
BugTraq ID: 92998
http://www.securityfocus.com/bid/92998
https://security.gentoo.org/glsa/201609-01
https://lists.debian.org/debian-lts-announce/2018/11/msg00038.html
http://www.openwall.com/lists/oss-security/2016/09/16/3
http://www.openwall.com/lists/oss-security/2016/09/16/9
https://lists.gnu.org/archive/html/qemu-devel/2016-09/msg03609.html




© 1998-2021 E-Soft Inc. All rights reserved.