Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-9106
Description:Memory leak in the v9fs_write function in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (memory consumption) by leveraging failure to free an IO vector.
Test IDs: 1.3.6.1.4.1.25623.1.0.891599  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-9106
BugTraq ID: 93964
http://www.securityfocus.com/bid/93964
https://lists.debian.org/debian-lts-announce/2018/11/msg00038.html
http://www.openwall.com/lists/oss-security/2016/10/28/4
http://www.openwall.com/lists/oss-security/2016/10/30/10
https://lists.gnu.org/archive/html/qemu-devel/2016-10/msg02623.html
SuSE Security Announcement: openSUSE-SU-2016:3237 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-12/msg00140.html




© 1998-2021 E-Soft Inc. All rights reserved.