Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-9601
Description:ghostscript before version 9.21 is vulnerable to a heap based buffer overflow that was found in the ghostscript jbig2_decode_gray_scale_image function which is used to decode halftone segments in a JBIG2 image. A document (PostScript or PDF) with an embedded, specially crafted, jbig2 image could trigger a segmentation fault in ghostscript.
Test IDs: 1.3.6.1.4.1.25623.1.0.872313   1.3.6.1.4.1.25623.1.0.872315   1.3.6.1.4.1.25623.1.0.703817   1.3.6.1.4.1.25623.1.0.890874   1.3.6.1.4.1.25623.1.1.4.2018.1369.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-9601
BugTraq ID: 97095
http://www.securityfocus.com/bid/97095
Debian Security Information: DSA-3817 (Google Search)
https://www.debian.org/security/2017/dsa-3817
https://security.gentoo.org/glsa/201706-24
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-9601




© 1998-2021 E-Soft Inc. All rights reserved.