Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2020-1983
Description:A use after free vulnerability in ip_reass() in ip_input.c of libslirp 4.2.0 and prior releases allows crafted packets to cause a denial of service.
Test IDs: 1.3.6.1.4.1.25623.1.0.853191   1.3.6.1.4.1.25623.1.0.844441   1.3.6.1.4.1.25623.1.0.704665   1.3.6.1.4.1.25623.1.0.892288   1.3.6.1.4.1.25623.1.0.892262   1.3.6.1.4.1.25623.1.0.877795   1.3.6.1.4.1.25623.1.0.853151   1.3.6.1.4.1.25623.1.0.877772   1.3.6.1.4.1.25623.1.1.4.2020.1516.1   1.3.6.1.4.1.25623.1.1.4.2020.1502.1   1.3.6.1.4.1.25623.1.1.4.2020.1197.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2020-1983
Debian Security Information: DSA-4665 (Google Search)
https://www.debian.org/security/2020/dsa-4665
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/NKT2MTSINE4NUPG5L6BYH6N23NBNITOL/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/HWFD4MWV3YWIHVHSA2F7FKOLJFL4PHOX/
https://gitlab.freedesktop.org/slirp/libslirp/-/commit/9ac0371bb8c0a40f5d9f82a1c25129660e81df04
https://gitlab.freedesktop.org/slirp/libslirp/-/issues/20
https://lists.debian.org/debian-lts-announce/2020/06/msg00032.html
https://lists.debian.org/debian-lts-announce/2020/07/msg00020.html
SuSE Security Announcement: openSUSE-SU-2020:0636 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-05/msg00022.html
SuSE Security Announcement: openSUSE-SU-2020:0756 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00001.html
https://usn.ubuntu.com/4372-1/




© 1998-2021 E-Soft Inc. All rights reserved.