Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2021-3468
Description:A flaw was found in avahi in versions 0.6 up to 0.8. The event used to signal the termination of the client connection on the avahi Unix socket is not correctly handled in the client_work function, allowing a local attacker to trigger an infinite loop. The highest threat from this vulnerability is to the availability of the avahi service, which becomes unresponsive after this flaw is triggered.
Test IDs: 1.3.6.1.4.1.25623.1.0.853805   1.3.6.1.4.1.25623.1.1.4.2021.1493.1   1.3.6.1.4.1.25623.1.1.4.2021.1494.1   1.3.6.1.4.1.25623.1.1.4.2021.1845.1   1.3.6.1.4.1.25623.1.1.4.2021.1493.2   1.3.6.1.4.1.25623.1.1.4.2021.1494.2  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2021-3468
https://bugzilla.redhat.com/show_bug.cgi?id=1939614
https://bugzilla.redhat.com/show_bug.cgi?id=1939614




© 1998-2021 E-Soft Inc. All rights reserved.